
K6 Physikalisches Grundpraktikum
Abteilung Kernphysik

Versuchsanleitung:
Szintillations-γ-Spektroskopie
Dr. Jonny Birkhan, jbirkhan@ikp.tu-darmstadt.de

Achtung: Präparate dürfen nur von der Betreuungsperson gewechselt werden!

1 Vorausgesetzte Kenntnisse

Eine detaillierte Beschreibung des Kenntnisprofils kann in dem Dokument für die Vorbereitung nachge-
schlagen werden.
Die versuchsspezifischen Themen sind:
1. γ-Spektroskopie
2. Szintillationsdetektoren
3. Wechselwirkung zwischen γ-Strahlung und Materie
4. Auswertung von Impulshöhenspektren

2 Mitzubringende Hilfsmittel

Bringen Sie bitte zusätzlich folgende Materialien mit:
1. Klebestift oder Ähnliches
2. Schere

3 Literatur

Eine Auflistung der empfohlenen Literatur befindet sich in dem Dokument für die Vorbereitung.
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4 Messgeräteliste

1. Szintillationsdetektor aus Thallium-dotiertem Cäsium-Jodid und Photovervielfacher [Se21]
2. Ausleseelektronik [Se21]
3. Handelsüblicher-PC

Weitere Details zu den Messgeräten befinden sich im Dokument für die Vorbereitung.

5 Hinweise zum Betrieb der Detektoren

Bitte halten Sie in jedem Fall folgende Reihenfolge bei der Inbetriebnahme der Detektoren ein:

• Vor dem Einschalten der Rechner prüfen, dass das USB-Kabel vom jeweiligen Detektormodul
abgezogen ist, anderenfalls abziehen.

• Zuerst die Rechner starten und vollständig hochfahren lassen.

• Dann die USB-Kabel der Detektormodule in eine der hinteren USB-Buchsen des jeweiligen
Rechners stecken.

Bitte halten Sie in jedem Fall folgende Reihenfolge für das Ausschalten der Detektoren ein:
• Zuerst die USB-Kabel der Detektormodule von den PCs abziehen.

• Danach die Rechner herunterfahren.

• Nur für die Betreuungsperson!:
Erst zum Schluss den Hauptschalter für die gesamte Stromversorgung im Raum abschalten.

Achtung: Bitte auf keinen Fall Einstellungen an den Elektronik-Modulen der Detek-
toren vornehmen!

6 Hausaufgaben

Vor dem Praktikumstermin zu Hause zu erledigen:

Machen Sie sich mit der Bedienung des Versuchsaufbaus, insbesondere mit der Bedienung der Datenauf-
nahme und -analyse vertraut, siehe Abschnitt Hinweise im Vorbereitungstext zu diesem Versuch.
1. Im Versuch werden zwei verschiedene Softwarepakte verwendet, um die Messungen durchzuführen.
Zum einen wird das Programm in PRA [Do21] zur Aufnahme der Spektren benutzt, während das
Programm in fityk [fityk] für die Darstellung und Analyse der aufgenommenen Spektren eingesetzt
wird. Beide Softwarepakete sind frei im Internet verfügbar. Damit Sie den Versuch zügig durchführen
können, sollten Sie sich unbedingt mit der Bedienung von PRA und fityk vorab vertraut machen. Das
Handbuch von PRA finden Sie in der 7z-Datei der aktuellen Version. Auf der Website des Autors von
fityk gibt es Beispielspektren, an denen die Bedienung von fityk geübt werden kann.
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2. Die Kanalnummern (k1 und k2) von zwei γ-Energien (E1 und E2) seien bekannt. Bestimmen Sie daraus
die Koeffizienten a und b einer Kalibriergeraden der Form:

E = a · k + b. (1)

3. Wie gehen Sie vor, wenn Sie mehr als zwei Datenpunkte für die Bestimmung der Parameter der
Kalibriergeraden benutzen wollen? (Beschreiben Sie das allgemeine Vorgehen.)

7 Präsenzaufgaben

1. Laden der Konfigurationsdatei:
Öffnen Sie das Programm PRA, dessen Start-Symbol auf dem Desktop liegt.

• Laden Sie die Standard-Konfigurationsdatei über den Punkt Settings in der Symbolleiste:
1. Settings → Load Settings.

• Öffnen Sie über den Punkt View folgende Darstellungen:
1. View → Pulse Height Histogram + Audio Input.

• Beobachten Sie bei einer laufenden Messung das Eingangssignal im Fenster des Audio
Inputs. Beschreiben und erklären Sie die Signalformen, evtl. mit dem 207Bi-Präparat vor
dem Detektor.

2. Experimentieren mit der Signalverstärkung:
Öffnen Sie die systemseitigen PluseAudio-Einstellungen des Rechners. Klicken Sie auf das Eingabegerät.
Dort sollten Sie einen Gerätenamen sehen, der das Wort CODEC enthält. Dieses ist der emulierte
Audioeingang. Nehmen Sie nun nacheinander jeweils ein Spektrum von dem Radionuklid 207Bi mit
unterschiedlichen Verstärkungsfaktoren auf. Dazu verschieben Sie den Empfindlichkeitsregler des
Audioeingangs entsprechend. Gegebenenfalls müssen Sie etwas ausprobieren, um geeignete Spektren
zu erzeugen.
• Beschreiben Sie die Wirkungen, die die Änderung der Verstärkung im Spektrum verursacht.
• Für welchen Messzweck wählen Sie eher eine kleinere Verstärkung, wann eher eine größere?

Datenaufnahme

• Starten Sie die Messungen des 207Bi-Präparats in PRA, indem Sie auswählen:
1. Action → Start Data Acquisition.

• Stoppen Sie die Messungen des 207Bi-Präparats in PRA, indem Sie auswählen:
1. Action → Stop Data Acquisition.

• Nach jeder beendeter Messung speichern Sie die Daten zum einen als PRA-Projekt und
zum anderen exportieren Sie das Pulshöhen-Spektrum über:
1. File → Save
2. File → Export Pulse Height Spectrum.
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Bilder erzeugen:

• Laden Sie das Impulshöhenspektrum in fityk:
1. Data → Load Data.

• Erstellen Sie ein Bild von der Ansicht der Spektren mit unterschiedlicher Verstärkung in
fityk und drucken Sie sich diese für Ihr Protokoll aus:
1. Speichern Sie das Diagramm als png:

Session → Save as Image
2. Öffnen Sie das png per Doppelklick und drucken Sie es aus.
3. Vergessen Sie nicht die Achsenbeschriftungen von Hand hinzuzufügen.

3. Energiekalibrierung:
Kalibrieren Sie das Messsystem mit dem 207Bi-Präparat. Bestimmen Sie dazu die Koeffizienten der
Kalibrierfunktion 1. Zu diesem Zweck befindet sich auf dem Desktop ein LibreOffice-Calc-Dokument,
mit dem Sie die Kalibrierfunktion an Ihre Daten anpassen können. Nutzen Sie dabei die 3 Linien von
207Bi (569,7 keV, 1063,66 keV, 1770,23 keV).
• Wie groß sind die Messabweichungen zwischen Soll- und Ist-Werten im Hinblick auf die Energie,
nachdem die Energiekalibrierung durchgeführt worden ist?

• Wie verhalten sich die Unsicherheiten für einen interpolierten und einen extrapolierten Wert, der
weit außerhalb des Messbereichs liegt?

• Bewerten Sie die Ergebnisse im Hinblick auf eine Empfehlung, wie Energiekalibrierungen durch-
geführt werden sollten?

Gehen Sie im Speziellen wie folgt vor:
Datenaufnahme

• Starten Sie gegebenenfalls mehrere Messungen mit dem 207Bi-Präparat und justieren Sie
die Empfindlichkeit des PulseAudio-Eingangskanals so, dass die erste 207Bi-Linie etwa bei
Kanal 10 liegt.

• Führen Sie danach eine Kalibrierung der Pulsform in PRA durch:
1. Action → Start Pulse Shape Acquisition.
2. Ca. 30 s messen.
3. Action → Stop Data Acquisition.

• Starten Sie eine Messung des Präparats in PRA für 400 s, indem Sie auswählen:
1. Action → Start Data Acquisition.

• Nach beendeter Messung speichern Sie die Daten zum einen als PRA-Projekt und zum
anderen exportieren Sie das Pulshöhen-Spektrum über:
1. File → Save
2. File → Export Pulse Height Spectrum.
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Führen Sie nun die eigentliche Kalibrierung durch:
Kalibrierung:

• Öffnen Sie das Programm fityk, dessen Start-Icon sich auf dem Desktop befindet.

• Laden Sie das gespeicherte Impulshöhen-Spektrum in fityk über:
1. Data → Load Data.

• Wählen Sie nacheinander geeignete Analyse-Bereiche (ROI = Region of interest) in fityk um
jede zu analysierende Linie und passen Sie eine Gauß-Funktion mit linearem Untergrund an.
Notieren Sie sich die Position des Zentroiden mit Unsicherheit. Sie finden diese Information
unter
1. Fit → Info.
Tragen Sie die Daten in dem auf dem Desktop Ihres PC’s bereitgestellten LibreOffice
Calc-Dokument ein. Darin finde Sie eine vorgefertigte Tabelle, die die Parameter der
Kalibrierfunktion automatisch berechnet, wenn Sie die Messdaten eingetragen haben.
Drucken Sie das Diagramm von den Daten mit der Trendfunktion zur Dokumentation aus.
Notieren Sie sich die Geradenparameter mit Unsicherheiten.

• Nachdem Sie die Parameter der Trendfunktion ermittelt haben, geben Sie in die Komman-
dozeile am unteren Ende des Fensters von fityk folgende Gleichung ein:

X = x · a+ b, (2)

um die X-Achse neu zu skalieren. Dabei meinen a und b die Werte der Parameter, die Sie
zuvor aus der Anpassung der Kalibriergeraden ermittelt haben. Nehmen Sie mindestens 4
Nachkommastellen mit.

• Nutzen Sie in der Symbolleiste von fityk den Knopf View whole (= 1. Lupensymbol von
links), um herauszuzoomen. Nach der Reskalierung wird nicht automatisch in die neue
Gesamtübersicht gewechselt.

• Erstellen Sie sich ein Bild von der Ansicht des kalibrierten Spektrums in fityk und drucken
Sie es sich für Ihr Protokoll aus.
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4. Hintergrundmessung:
Um den Strahlungshintergrund aus der Umgebung des Detektors zu erfassen, nehmen Sie ein Hinter-
grundspektrum auf. Stellen Sie das Netto-Spektrum des zuvor vermessenen 207Bi dar. Welche Strukturen
im Brutto-Spektrum der 207Bi-Messung gehören zum Strahlungshintergrund der Umgebung, welche
zum eigentlichen radioaktiven Präparat?

• Stellen Sie die Messzeit in PRA auf 400 s ein und starten Sie eine Messung.

• Nach beendeter Messung speichern Sie die Messung als PRA-Projekt und exportieren Sie
das Pulshöhenspektrum in PRA über:
1. File → Save,
2. File → Export Pulse Height Spectrum.

• Speichern Sie das Hintergrundspektrum in PRA, um eine automatische Hintergrundkorrek-
tur der gemessenen Spektren durchführen zu können:
1. Action → Set Data as Background.

• Laden Sie die PRA-Projektdatei der 207Bi-Messung in PRA.

• Führen Sie die Hintergrundkorrektur durch:
1. Settings → Data Acquisition and Analysis → Pulse Height Histogram → Häkchen bei

Subtract Background → Apply.

• Exportieren Sie das Netto-Impulshöhenspektrum von 207Bi aus PRA.

• Erzeugen Sie in fityk ein Bild vom Netto-Spektrum der 207Bi-Messung und drucken Sie es
für Ihr Protokoll aus.
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5. Bestimmung der Energieauflösung:
Bestimmen Sie in fityk von 207Bi die Halbwertsbreiten der Gesamtabsorptionslinien (FWHM = Full
Width at Half Maximum). Geben Sie außerdem die relative Auflösung FWHME der Messanordnung an
der Stelle der ersten Gesamtabsorptionslinie des 207Bi (Eγ = 569,7 keV) an.
Wie ändert sich die Halbwertsbreite mit der Energie?

• Öffnen Sie das Programm fityk, dessen Start-Icon sich auf dem Desktop befindet.

• Laden Sie das gespeicherte Netto-Impulshöhenspektrum von 207Bi in fityk über:
1. Data → Load Data.

• Prüfen Sie, dass die X-Achse immer noch in Einheiten der Energie angegeben wird. Gege-
benenfalls wiederholen Sie die Reskalierung der X-Achse mit den Terminalbefehlen.

• Wählen Sie nacheinander geeignete Analyse-Bereiche in fityk um jede zu analysierende
Linie und passen Sie eine Gauß-Funktion mit linearem Untergrund an. Notieren Sie sich
die Standardabweichung der jeweiligen angepassten Gaußfunktion mit Unsicherheit. Sie
finden diese Information unter
1. Fit → Info.

• Notieren Sie sich die vom Programm angegebenen Halbwertsbreiten für die Gesamtabsorp-
tionslinien.

• Erstellen Sie eine Tabelle (E, FWHM) und bestimmen Sie die relative Auflösung der Linie
mit Energie Eγ = 569,7 keV.

6. Bestimmung unbekannter Radionuklide:
Nehmen Sie das γ-Spektrum einer Taschenuhr mit Leuchtziffern auf. Versuchen Sie das Radionuklid zu
identifizieren, das in der Leuchtfarbe enthalten ist. Hinweis: Es handelt sich um eines der in Abschnitt
8 genannten Präparate.

• Nehmen Sie in PRA ein Brutto-Spektrum der Leuchtfarbe über 400 s bei minimalem Abstand
zum Detektor auf.

• Führen Sie die Hintergrundkorrektur durch und exportieren Sie das Netto-
Impulshöhenspektrum.

• Laden Sie das Netto-Impulshöhenspektrum der Leuchtfarbe in fityk.

• Prüfen Sie die Energiekalibrierung.

• Bestimmen Sie die Zentroiden der größten Linien im Spektrum.

• Identifizieren Sie das Radionuklid.

• Drucken Sie das Spektrum für Ihr Protokoll aus.
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8 Ausgewählte γ–Quellen

Tabelle 1: γ-Katalog ausgewählter Radionuklide, die als unbekannte Proben in Frage kommen.
Nuklid (T1/2 in d) Energie in keV Emissionswahrscheinlichkeit

für den γ-Zerfallskanal in %
22Na (950,8) 1274,54 99,94
40K (4,66 · 1011) 1460,81 10,67
58Co (70,86) 810,76 99,45

863,95 0,69
1674,73 0,52

60Co (1925,5) 1173,23 99,86
1332,49 99,98

65Zn (244,26) 1115,54 50,6
94Nb (7,3 · 106) 702,64 99,79

871,11 99,86
134Cs (754,28) 475,4 1,49

563,2 8,36
569,3 15,39
604,7 97,63
795,8 85,4
801,9 8,69
1038,6 0,99
1168,0 1,792
1365,2 3,016

137Cs (1,102 · 104) 661,66 84,99
226Ra (5,844 · 105) 186,10 3,51

241,98 7,12
258,79 0,51
274,53 0,35
295,21 18,15
351,92 35,1
609,31 44,6
1120,29 14,7

207Bi (1,16 · 104) 569,70 97,74
1063,66 74,5
1770,23 6,87
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